Skip to main content

View Post [edit]

Poster: debozarko Date: Apr 19, 2016 9:35am
Forum: audio_podcast Subject: Feed errors

My feed http://debozarko.com/feed/podcast shows an error in iTunes Connect as follows: "Can’t read your feed. Bad http result code: 500" (see attachment).

I checked with Feed Validator and it seems ok, but there are a few issues that are problematic with iTunes.

I contacted iTunes and they said that the issue has to do with where I host my audio files, it is not on their end.

What do you suggest is the best course of action to get this operating properly once again?

Attachment: Podcast-feed-error.jpg

Reply [edit]

Poster: Jeff Kaplan Date: Apr 19, 2016 12:14pm
Forum: audio_podcast Subject: Re: Feed errors

have you tried again since the last error? it was possible a transient glitch in a server.

Reply [edit]

Poster: debozarko Date: Apr 19, 2016 12:21pm
Forum: audio_podcast Subject: Re: Feed errors

Unfortunately the error remains and I have no clue what to do. Is it just this episode or is it my entire feed? Everything seems to show up to episode 98 https://itunes.apple.com/ca/podcast/unplug-podcast-inspired-living/id721425368?mt=2 but #99 is refusing to show and I have a feed error.

I have no idea how to handle this. Do I have you delete episode 99 (https://archive.org/details/UP99OurPlasticizedOceansAndHowWeAreNowEatingOurOwnTrashWithAliceForrest) and do I start all over again or it it something more?

Thanks.

Reply [edit]

Poster: Jeff Kaplan Date: Apr 19, 2016 2:00pm
Forum: audio_podcast Subject: Re: Feed errors

ok, please refresh/recache whatever you need to and try again. if this fails i'm at a loss.

This post was modified by Jeff Kaplan on 2016-04-19 21:00:51